I am receiving a "SA password does not meet SQL policy of complexity" error.

This typically occurs when you install an older version of the Paper Tiger Network Version on a server that is part of a Network domain. This has been corrected in the latest release of Paper Tiger. To solve it, follow the link below to the Paper Tiger Update Service. Select the version of Paper Tiger that you are currently running and the Paper Tiger Update Service will point you to the appropriate software download and associated installation documentation to bring you up to the current release.


Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request


Please sign in to leave a comment.
Powered by Zendesk